Полноэкранный режим в Remote Desktop Connection Manager

mexan

Администратор
Сообщения
353
Симпатии
29
Возраст
32
#1
После установки Remote Desktop Connection Manager столкнулся с проблемой, что клиентский рабочий стол не помещается в окне RDCMan. В результате приходится проматывать экран с помощью ползунков в окне RDCMan, что очень неудобно.

Решение проблемы:
  1. Открываем настройки Tools - Options.
  2. Переходим на вкладку Client Area и снимаем галка Lock window size.
  3. Щелкаем ПКМ по корню иерархии серверов в RDCMan и выбираем Properties.
  4. Переходим на вкладку Remote Desktop Settings, снимаем галку Inherit from parent и ставим галку на пункте Same as client area.
  5. Сохраняем файл конфигурации .rdg
 
Вверх