Системные требования для phpBB 3.2.x

Тема в разделе "phpBB", создана пользователем mexan, 11 ноя 2017.

Статус темы:
Закрыта.
  1. mexan

    mexan Администратор

    Сообщения:
    249
    Симпатии:
    5
    Пол:
    Мужской
    Обязательные системные требования для установки phpBB 3.2.x:
    • Вебсервер под управлением любой операционной системы с поддержкой PHP
    • Сервер SQL, список поддерживаемых:
      • MySQL 3.23 и выше (MySQLi поддерживается)
      • MariaDB 5.1 и выше
      • PostgreSQL 8.3+
      • SQLite 2.8.2+
      • SQLite 3.6.15+
      • MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
      • Oracle
    • PHP 5.4.0 - 7.1.x Несовместимо с PHP 7.2 и выше
    • Обязательные модули PHP:
      • json
      • XML
      • Соответствующий PHP-модуль для СУБД, которую вы собираетесь использовать
    • Доступность функции getimagesize().
    • Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
      • Поддержка сжатия zlib
      • Поддержка удаленного доступа к FTP
      • Imagemagick
      • Модуль GD
     
Статус темы:
Закрыта.

Поделиться этой страницей